Correct GStreamer source/url for Mission Planner

I am not 100% sure (I messed around, so not totally sure what the default was), but I think the default gstreamer source url in Mission Planner does not work.
You can set the gstreamer source URL by right-clicking in the HUD, then “Video”->“Set GStreamer Source”. (see picture below)
I believe the original is something like

rtspsrc location=rtsp:// ! application/x-rtp ! rtpjpegdepay ! videoconvert ! video/x-raw,format=BGRA ! appsink name=outsink

but this does not work.
Based on something posted by Michael Oborne here, I successfully tried

udpsrc port=5600 buffer-size=90000 ! application/x-rtp ! rtph264depay ! avdec_h264 ! queue leaky=2 ! videoconvert ! video/x-raw,format=BGRA ! appsink name=outsink sync=false

I don’t know what most of these parameters actually mean, but it works just fine with this source url, and the command

c:\gstreamer\1.0\msvc_x86\bin>gst-launch-1.0.exe udpsrc port=5500 ! h264parse ! rtph264pay ! udpsink host= port=5600

after setting


in openhd-settings-1.txt for the ground station.