How to change WIFI channel

Hi, I’ve got the basic system working (v2.0.8), video displayed etc but when I change the Radio Frequency and click save, it seems to only save on the ground pi and not get uploaded to the air pi (pi zero). When I power cycle both they then don’t connect, because the ground is on the new channel and air is on the old channel (I guess). What am I missing?

there are 2 possible solutions:

  1. you change the setting on both SD cards simultaneously

  2. you activate „smart sync“ by setting:


And turn on air around 10 seconds after ground.
This way, groundPi will wait for airPi at boot for 50seconds and sync the whole settings-1.txt file

Thanks for the answer.
I’m surprised that the system doesn’t update airpi to keep in sync with groundpi changes automatically. Isn’t QOpenHD mean to move away from having to update SD cards manually?
Thanks again.

Ah yes, you also can set this inside QOpenHD’s menu without updating SD cards manually.

It’s somewhere in the smartsync tab… called: „wait for air at boot“