How to connect Skyzone SKY02S V+ to raspberry pi B3+ on OpenHD?

I don’t have a video in my glasses. it is overlapped by the OSD which has a black background.
Everything works fine on the monitor screen. if I turn on the ground pi on the monitor and then, after the video appears, I switch to glasses then the picture is there but the OSD looks very small.
How to configure it?