RC Problems with FrSky Taranis X-Lite Pro

Hello Guys and first of all my set up:

Raspberry Pi A+
Wifi: Alfa Network Atheros AR9271


Raspberry Pi 4
Wifi: Alfa Network Atheros AR9271
RC: FrSky Tarantis X-Lite Pro

Config- Software: Betaflight

Well, I actually configured everything so that telemetry works, etc.
Now I wanted to try out the RC connection, so I connected the remote control and selected HID. Nothing. I have set it to IBUS in the settings and in Betaflight I have selected series RX. does someone have experience with the remote control? Does it work for anyone?

Cant comment on remote… But betaflight seems to cause alot of problems. Maybe try Inav and see if it works?

You can test the remote by installing jstest on the pi and then see if you get input

I used a x-lite (non-pro) as usb controller for OpenHD for a while with iNav.
Guess the x-lite pro should work the same.

Hi, I have the same problem, have you solved this problem?And my joystick input is normal in jstest.

hmmmmm, my problem is solved. With rtl8812au NIC, you need set :

  • EncryptionOrRange=Range